summaryrefslogtreecommitdiffstats
path: root/recipes-support/slcand-start/slcand-start.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-support/slcand-start/slcand-start.bb')
-rw-r--r--recipes-support/slcand-start/slcand-start.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-support/slcand-start/slcand-start.bb b/recipes-support/slcand-start/slcand-start.bb
index 566507b..5f38c39 100644
--- a/recipes-support/slcand-start/slcand-start.bb
+++ b/recipes-support/slcand-start/slcand-start.bb
@@ -4,16 +4,16 @@ LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda
4 4
5inherit systemd 5inherit systemd
6 6
7RDEPENDS_${PN} = "can-utils" 7RDEPENDS:${PN} = "can-utils"
8 8
9SRC_URI = "file://slcand@.service" 9SRC_URI = "file://slcand@.service"
10 10
11SYSTEMD_SERVICE_${PN} = "slcand@.service" 11SYSTEMD_SERVICE:${PN} = "slcand@.service"
12 12
13do_install() { 13do_install() {
14 install -d ${D}${systemd_unitdir}/system 14 install -d ${D}${systemd_unitdir}/system
15 install -m 0644 ${WORKDIR}/slcand@.service ${D}${systemd_unitdir}/system/slcand@.service 15 install -m 0644 ${WORKDIR}/slcand@.service ${D}${systemd_unitdir}/system/slcand@.service
16} 16}
17 17
18FILES_${PN} = "${systemd_unitdir}/system/createtoken.service" 18FILES:${PN} = "${systemd_unitdir}/system/createtoken.service"
19 19