summaryrefslogtreecommitdiffstats
path: root/recipes-support/slcand-start/slcand-start.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-07-29 19:44:05 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2021-07-30 10:29:35 +0200
commit31a770d3c0cb22c9f4ece068208d2e6b2c28f1ee (patch)
tree45dc83314dc336239e82f5d084541c3143841ed6 /recipes-support/slcand-start/slcand-start.bb
parenta0d9835bad4c86416323b1055315fc1fb09bcde5 (diff)
downloadmeta-updater-31a770d3c0cb22c9f4ece068208d2e6b2c28f1ee.tar.gz
Convert to new override syntax
This is the result of automated script (0.9.0) conversion: oe-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes-support/slcand-start/slcand-start.bb')
-rw-r--r--recipes-support/slcand-start/slcand-start.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-support/slcand-start/slcand-start.bb b/recipes-support/slcand-start/slcand-start.bb
index 566507b..5f38c39 100644
--- a/recipes-support/slcand-start/slcand-start.bb
+++ b/recipes-support/slcand-start/slcand-start.bb
@@ -4,16 +4,16 @@ LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda
4 4
5inherit systemd 5inherit systemd
6 6
7RDEPENDS_${PN} = "can-utils" 7RDEPENDS:${PN} = "can-utils"
8 8
9SRC_URI = "file://slcand@.service" 9SRC_URI = "file://slcand@.service"
10 10
11SYSTEMD_SERVICE_${PN} = "slcand@.service" 11SYSTEMD_SERVICE:${PN} = "slcand@.service"
12 12
13do_install() { 13do_install() {
14 install -d ${D}${systemd_unitdir}/system 14 install -d ${D}${systemd_unitdir}/system
15 install -m 0644 ${WORKDIR}/slcand@.service ${D}${systemd_unitdir}/system/slcand@.service 15 install -m 0644 ${WORKDIR}/slcand@.service ${D}${systemd_unitdir}/system/slcand@.service
16} 16}
17 17
18FILES_${PN} = "${systemd_unitdir}/system/createtoken.service" 18FILES:${PN} = "${systemd_unitdir}/system/createtoken.service"
19 19