summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/imx-test/imx-test_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/imx-test/imx-test_git.bb')
-rw-r--r--recipes-bsp/imx-test/imx-test_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-bsp/imx-test/imx-test_git.bb b/recipes-bsp/imx-test/imx-test_git.bb
index b9c12e18..da488bd3 100644
--- a/recipes-bsp/imx-test/imx-test_git.bb
+++ b/recipes-bsp/imx-test/imx-test_git.bb
@@ -16,13 +16,12 @@ DEPENDS_append_imxvpu = " virtual/imxvpu"
16PE = "1" 16PE = "1"
17PV = "7.0+${SRCPV}" 17PV = "7.0+${SRCPV}"
18 18
19SRCBRANCH = "imx_5.4.47_2.2.0" 19SRCBRANCH = "imx_5.4.70_2.3.0"
20SRC_URI = " \ 20SRC_URI = " \
21 git://source.codeaurora.org/external/imx/imx-test.git;protocol=https;branch=${SRCBRANCH} \ 21 git://source.codeaurora.org/external/imx/imx-test.git;protocol=https;branch=${SRCBRANCH} \
22 file://0001-pxp-test-Fix-format-security-error.patch \
23 file://memtool_profile \ 22 file://memtool_profile \
24" 23"
25SRCREV = "31623a4972bf6f2f4239b4667aeb33baba07a3c8" 24SRCREV = "90fd7168fe5f15de9b2b1992a719024fc73a185a"
26S = "${WORKDIR}/git" 25S = "${WORKDIR}/git"
27 26
28inherit module-base use-imx-headers 27inherit module-base use-imx-headers
@@ -48,6 +47,7 @@ PACKAGECONFIG_append_imxvpu = " vpu"
48 47
49PACKAGECONFIG[x11] = ",,libx11 libxdamage libxrender libxrandr" 48PACKAGECONFIG[x11] = ",,libx11 libxdamage libxrender libxrandr"
50PACKAGECONFIG[vpu] = "HAS_VPU=true,HAS_VPU=false,virtual/imxvpu" 49PACKAGECONFIG[vpu] = "HAS_VPU=true,HAS_VPU=false,virtual/imxvpu"
50PACKAGECONFIG[swpdm] = "HAS_IMX_SW_PDM=true,HAS_IMX_SW_PDM=false,imx-sw-pdm"
51 51
52do_compile() { 52do_compile() {
53 CFLAGS="${TOOLCHAIN_OPTIONS}" 53 CFLAGS="${TOOLCHAIN_OPTIONS}"