summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-containers/runc/runc-opencontainers_git.bb7
1 files changed, 0 insertions, 7 deletions
diff --git a/recipes-containers/runc/runc-opencontainers_git.bb b/recipes-containers/runc/runc-opencontainers_git.bb
index 2cfceea8..78488e03 100644
--- a/recipes-containers/runc/runc-opencontainers_git.bb
+++ b/recipes-containers/runc/runc-opencontainers_git.bb
@@ -10,10 +10,3 @@ PROVIDES += "virtual/runc"
10RPROVIDES_${PN} = "virtual/runc" 10RPROVIDES_${PN} = "virtual/runc"
11 11
12GO_IMPORT = "import" 12GO_IMPORT = "import"
13
14do_compile_prepend() {
15 # Go looks in a src directory under any directory in GOPATH but
16 # runc-opencontainers uses 'vendor' instead of 'vendor/src'. We can fix
17 # this with a symlink.
18 ln -sfn . "${S}/src/import/vendor/src"
19}