summaryrefslogtreecommitdiffstats
path: root/recipes-ti/ipc/ipc-transport-srio_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-ti/ipc/ipc-transport-srio_git.bb')
-rw-r--r--recipes-ti/ipc/ipc-transport-srio_git.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes-ti/ipc/ipc-transport-srio_git.bb b/recipes-ti/ipc/ipc-transport-srio_git.bb
new file mode 100644
index 00000000..266aa4e2
--- /dev/null
+++ b/recipes-ti/ipc/ipc-transport-srio_git.bb
@@ -0,0 +1,14 @@
1include ipc-transport-srio.inc
2
3DEPENDS = "ti-ipc mpm-transport"
4
5do_compile () {
6# Now build the transport
7 oe_runmake clean
8 oe_runmake lib
9}
10
11do_install () {
12 oe_runmake install INSTALL_INC_BASE_DIR=${D}${includedir} \
13 INSTALL_LIB_BASE_DIR=${D}${libdir}
14}