summaryrefslogtreecommitdiffstats
path: root/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb')
-rw-r--r--meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb14
1 files changed, 7 insertions, 7 deletions
diff --git a/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb b/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb
index 48e1f8e58..d09473c9c 100644
--- a/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb
+++ b/meta-webserver/recipes-php/xdebug/xdebug_2.2.1.bb
@@ -16,17 +16,17 @@ inherit autotools
16EXTRA_OECONF += "--enable-xdebug -with-php-config=${STAGING_BINDIR_CROSS}/php-config" 16EXTRA_OECONF += "--enable-xdebug -with-php-config=${STAGING_BINDIR_CROSS}/php-config"
17 17
18do_configure() { 18do_configure() {
19 ${STAGING_BINDIR_CROSS}/phpize 19 ${STAGING_BINDIR_CROSS}/phpize
20 20
21 # Running autoreconf as autotools_do_configure would do here 21 # Running autoreconf as autotools_do_configure would do here
22 # breaks the libtool configuration resulting in a failure later 22 # breaks the libtool configuration resulting in a failure later
23 # in do_compile. It's possible this may be fixable, however the 23 # in do_compile. It's possible this may be fixable, however the
24 # easiest course of action for the moment is to avoid doing that. 24 # easiest course of action for the moment is to avoid doing that.
25 oe_runconf 25 oe_runconf
26} 26}
27 27
28do_install() { 28do_install() {
29 oe_runmake install INSTALL_ROOT=${D} 29 oe_runmake install INSTALL_ROOT=${D}
30} 30}
31 31
32FILES_${PN} += "${libdir}/php5/extensions/*/*.so" 32FILES_${PN} += "${libdir}/php5/extensions/*/*.so"