diff options
author | alperak <alperyasinak1@gmail.com> | 2024-03-08 18:21:07 +0300 |
---|---|---|
committer | Khem Raj <raj.khem@gmail.com> | 2024-03-09 10:55:23 -0800 |
commit | fdfd5109923c4fb1d8da685642637901507269dc (patch) | |
tree | 0221af396e10ac99c3bd9f83065c53adff55ac55 /meta-python/recipes-extended | |
parent | 2da0ae3cb2c17fc10c23153fa79dd60898818922 (diff) | |
download | meta-openembedded-fdfd5109923c4fb1d8da685642637901507269dc.tar.gz |
remove obsolete PIP_INSTALL_PACKAGE and PIP_INSTALL_DIST_PATH
All downloaded files and sstates for the recipes were cleaned, build was got from stratch and no errors were encoutered.
Signed-off-by: alperak <alperyasinak1@gmail.com>
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-extended')
3 files changed, 0 insertions, 6 deletions
diff --git a/meta-python/recipes-extended/python-blivet/python3-blivetgui_2.4.2.bb b/meta-python/recipes-extended/python-blivet/python3-blivetgui_2.4.2.bb index b6e04e081e..7c30f5630d 100644 --- a/meta-python/recipes-extended/python-blivet/python3-blivetgui_2.4.2.bb +++ b/meta-python/recipes-extended/python-blivet/python3-blivetgui_2.4.2.bb | |||
@@ -13,8 +13,6 @@ S = "${WORKDIR}/git" | |||
13 | inherit features_check setuptools3 | 13 | inherit features_check setuptools3 |
14 | REQUIRED_DISTRO_FEATURES = "x11 systemd gobject-introspection-data" | 14 | REQUIRED_DISTRO_FEATURES = "x11 systemd gobject-introspection-data" |
15 | 15 | ||
16 | PIP_INSTALL_PACKAGE = "blivet_gui" | ||
17 | |||
18 | RDEPENDS:${PN} = "python3-pygobject python3 \ | 16 | RDEPENDS:${PN} = "python3-pygobject python3 \ |
19 | python3-blivet gtk+3 \ | 17 | python3-blivet gtk+3 \ |
20 | python3-pid libreport \ | 18 | python3-pid libreport \ |
diff --git a/meta-python/recipes-extended/python-cson/python3-cson_git.bb b/meta-python/recipes-extended/python-cson/python3-cson_git.bb index aba1d8fff3..489733c767 100644 --- a/meta-python/recipes-extended/python-cson/python3-cson_git.bb +++ b/meta-python/recipes-extended/python-cson/python3-cson_git.bb | |||
@@ -18,8 +18,6 @@ RDEPENDS:${PN} = "python3-json" | |||
18 | 18 | ||
19 | inherit setuptools3 | 19 | inherit setuptools3 |
20 | 20 | ||
21 | PIP_INSTALL_PACKAGE = "python_cson" | ||
22 | |||
23 | do_configure:prepend() { | 21 | do_configure:prepend() { |
24 | echo "__version__=${PV}" > ${S}/version.py | 22 | echo "__version__=${PV}" > ${S}/version.py |
25 | } | 23 | } |
diff --git a/meta-python/recipes-extended/python-pykickstart/python3-pykickstart_3.48.bb b/meta-python/recipes-extended/python-pykickstart/python3-pykickstart_3.48.bb index 3c6c478328..953068f7c3 100644 --- a/meta-python/recipes-extended/python-pykickstart/python3-pykickstart_3.48.bb +++ b/meta-python/recipes-extended/python-pykickstart/python3-pykickstart_3.48.bb | |||
@@ -23,5 +23,3 @@ SRCREV = "fa6c80c0e5c6bee29d089899a10d26e6f7f8afd8" | |||
23 | UPSTREAM_CHECK_GITTAGREGEX = "r(?P<pver>\d+(\.\d+)+(-\d+)*)" | 23 | UPSTREAM_CHECK_GITTAGREGEX = "r(?P<pver>\d+(\.\d+)+(-\d+)*)" |
24 | 24 | ||
25 | inherit setuptools3 | 25 | inherit setuptools3 |
26 | PIP_INSTALL_PACKAGE = "pykickstart" | ||
27 | PIP_INSTALL_DIST_PATH = "${S}/dist" | ||