summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2017-12-08 06:54:12 -0800
committerCalifornia Sullivan <california.l.sullivan@intel.com>2017-12-08 15:04:46 -0800
commita0342186f8b8a7730769cba020bea366ee7ed5d3 (patch)
treee38d0dbe002d544963debf7df8591f45e2c42ce6 /recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend
parent48b96fee2bc39a1014fd52d339f5749ca9910560 (diff)
downloadmeta-intel-a0342186f8b8a7730769cba020bea366ee7ed5d3.tar.gz
linux-*: remove quark references from kernel
This is an early step to removing the meta-quark machine type, as the Quark processor has been EOL'ed by Intel, this release will remove it from the kernel recipes Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: California Sullivan <california.l.sullivan@intel.com>
Diffstat (limited to 'recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend')
-rw-r--r--recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend7
1 files changed, 0 insertions, 7 deletions
diff --git a/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend b/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend
index 9ecdb95a..84d61ab4 100644
--- a/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend
+++ b/recipes-kernel/linux/linux-yocto-tiny_4.9.bbappend
@@ -2,30 +2,23 @@ FILESEXTRAPATHS_prepend_intel-x86-common := "${THISDIR}/${PN}:"
2 2
3EXTRA_OEMAKE = "LD=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}ld AR=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}gcc-ar" 3EXTRA_OEMAKE = "LD=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}ld AR=${STAGING_BINDIR_NATIVE}/${HOST_SYS}/${TARGET_PREFIX}gcc-ar"
4 4
5LINUX_VERSION_i586-nlp-32-intel-common = "4.9.13"
6LINUX_VERSION_core2-32-intel-common = "4.9.13" 5LINUX_VERSION_core2-32-intel-common = "4.9.13"
7LINUX_VERSION_corei7-64-intel-common = "4.9.13" 6LINUX_VERSION_corei7-64-intel-common = "4.9.13"
8 7
9SRCREV_meta_i586-nlp-32-intel-common = "8f3bc608ae61c5333043167fa31bac33be93c3de"
10SRCREV_meta_core2-32-intel-common = "8f3bc608ae61c5333043167fa31bac33be93c3de" 8SRCREV_meta_core2-32-intel-common = "8f3bc608ae61c5333043167fa31bac33be93c3de"
11SRCREV_meta_corei7-64-intel-common = "8f3bc608ae61c5333043167fa31bac33be93c3de" 9SRCREV_meta_corei7-64-intel-common = "8f3bc608ae61c5333043167fa31bac33be93c3de"
12 10
13SRCREV_machine_i586-nlp-32-intel-common = "95c0a80ee83f1cf8e59d733f36e8a9dfd50a0098"
14SRCREV_machine_core2-32-intel-common = "95c0a80ee83f1cf8e59d733f36e8a9dfd50a0098" 11SRCREV_machine_core2-32-intel-common = "95c0a80ee83f1cf8e59d733f36e8a9dfd50a0098"
15SRCREV_machine_corei7-64-intel-common = "95c0a80ee83f1cf8e59d733f36e8a9dfd50a0098" 12SRCREV_machine_corei7-64-intel-common = "95c0a80ee83f1cf8e59d733f36e8a9dfd50a0098"
16 13
17COMPATIBLE_MACHINE_i586-nlp-32-intel-common = "${MACHINE}"
18COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}" 14COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
19COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}" 15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
20 16
21KBRANCH_i586-nlp-32-intel-common = "standard/tiny/base"
22KBRANCH_core2-32-intel-common = "standard/tiny/base" 17KBRANCH_core2-32-intel-common = "standard/tiny/base"
23KBRANCH_corei7-64-intel-common = "standard/tiny/base" 18KBRANCH_corei7-64-intel-common = "standard/tiny/base"
24 19
25KMACHINE_i586-nlp-32-intel-common = "intel-quark"
26KMACHINE_core2-32-intel-common = "intel-core2-32" 20KMACHINE_core2-32-intel-common = "intel-core2-32"
27KMACHINE_corei7-64-intel-common = "intel-corei7-64" 21KMACHINE_corei7-64-intel-common = "intel-corei7-64"
28 22
29KERNEL_FEATURES_append_i586-nlp-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON} cfg/fs/ext4.scc"
30KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON} cfg/fs/ext4.scc" 23KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON} cfg/fs/ext4.scc"
31KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON} cfg/fs/ext4.scc" 24KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON} cfg/fs/ext4.scc"