summaryrefslogtreecommitdiffstats
path: root/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-use-ade-and-pugixml-from-system.patch
diff options
context:
space:
mode:
authorAnuj Mittal <anuj.mittal@intel.com>2019-09-27 22:55:27 +0800
committerAnuj Mittal <anuj.mittal@intel.com>2019-09-30 15:34:44 +0800
commit90b225ce8a00aafd94d0aef5f85e73adce91d5f2 (patch)
tree2325156bd0cd0c4ab837e946181345d7d8c88ddb /dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-use-ade-and-pugixml-from-system.patch
parent096598691de246c23902d49d228c7562ba2c9cc5 (diff)
downloadmeta-intel-90b225ce8a00aafd94d0aef5f85e73adce91d5f2.tar.gz
dldt-inference-engine: upgrade 2019r1.1 -> 2019r2
* Release notes: https://software.intel.com/en-us/articles/OpenVINO-RelNotes * Enable unit tests to be built and tested using ptest mechanism. * Include patches from Clear Linux for build fixes. * Switch to using python3 and threading to using TBB. Switch ENABLE_OPENCV to off so opencv from system is used. * Remove do_install and patch Makefiles instead to install libraries correctly. Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-use-ade-and-pugixml-from-system.patch')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-use-ade-and-pugixml-from-system.patch32
1 files changed, 0 insertions, 32 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-use-ade-and-pugixml-from-system.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-use-ade-and-pugixml-from-system.patch
deleted file mode 100644
index 8af9527e..00000000
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0002-use-ade-and-pugixml-from-system.patch
+++ /dev/null
@@ -1,32 +0,0 @@
1From 6e225e85d5763e883128ee7b8a97ac247c46b465 Mon Sep 17 00:00:00 2001
2From: Anuj Mittal <anuj.mittal@intel.com>
3Date: Tue, 20 Aug 2019 12:40:09 +0800
4Subject: [PATCH] use ade and pugixml from system
5
6Don't build a local copy and use the one from sysroot.
7
8Upstream-Status: Submitted
9
10Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
11---
12 inference-engine/thirdparty/CMakeLists.txt | 5 ++---
13 1 file changed, 2 insertions(+), 3 deletions(-)
14
15diff --git a/inference-engine/thirdparty/CMakeLists.txt b/inference-engine/thirdparty/CMakeLists.txt
16index f65f38c..7f23e8f 100644
17--- a/inference-engine/thirdparty/CMakeLists.txt
18+++ b/inference-engine/thirdparty/CMakeLists.txt
19@@ -7,11 +7,10 @@ if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
20 set(CMAKE_CC_FLAGS "${CMAKE_CC_FLAGS} -Wno-unknown-warning-option -Wno-inconsistent-missing-override -Wno-pass-failed")
21 endif()
22
23-add_subdirectory(pugixml)
24-export(TARGETS pugixml NAMESPACE IE:: APPEND FILE "${CMAKE_BINARY_DIR}/targets.cmake")
25+# add_subdirectory(pugixml)
26+# export(TARGETS pugixml NAMESPACE IE:: APPEND FILE "${CMAKE_BINARY_DIR}/targets.cmake")
27
28 add_subdirectory(stb_lib)
29-add_subdirectory(ade)
30
31 if (ENABLE_CLDNN)
32 set(CLDNN__OUTPUT_BIN_DIR ${CMAKE_RUNTIME_OUTPUT_DIRECTORY})