summaryrefslogtreecommitdiffstats
path: root/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-disable-tests.patch
diff options
context:
space:
mode:
authorAnuj Mittal <anuj.mittal@intel.com>2019-09-27 22:55:27 +0800
committerAnuj Mittal <anuj.mittal@intel.com>2019-09-30 15:34:44 +0800
commit90b225ce8a00aafd94d0aef5f85e73adce91d5f2 (patch)
tree2325156bd0cd0c4ab837e946181345d7d8c88ddb /dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-disable-tests.patch
parent096598691de246c23902d49d228c7562ba2c9cc5 (diff)
downloadmeta-intel-90b225ce8a00aafd94d0aef5f85e73adce91d5f2.tar.gz
dldt-inference-engine: upgrade 2019r1.1 -> 2019r2
* Release notes: https://software.intel.com/en-us/articles/OpenVINO-RelNotes * Enable unit tests to be built and tested using ptest mechanism. * Include patches from Clear Linux for build fixes. * Switch to using python3 and threading to using TBB. Switch ENABLE_OPENCV to off so opencv from system is used. * Remove do_install and patch Makefiles instead to install libraries correctly. Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-disable-tests.patch')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-disable-tests.patch40
1 files changed, 0 insertions, 40 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-disable-tests.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-disable-tests.patch
deleted file mode 100644
index af6febde..00000000
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-disable-tests.patch
+++ /dev/null
@@ -1,40 +0,0 @@
1From 888db5ced39bba933753c7f8b0b0ef4f900578a9 Mon Sep 17 00:00:00 2001
2From: Anuj Mittal <anuj.mittal@intel.com>
3Date: Tue, 27 Aug 2019 08:06:46 +0800
4Subject: [PATCH] disable tests
5
6Disable tests for now since they build a local copy of gflags etc.
7
8Upstream-Status: Inappropriate [Configuration]
9
10Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
11
12---
13 inference-engine/CMakeLists.txt | 1 -
14 inference-engine/samples/CMakeLists.txt | 1 -
15 2 files changed, 2 deletions(-)
16
17diff --git a/inference-engine/CMakeLists.txt b/inference-engine/CMakeLists.txt
18index 9e15382..bdf874e 100644
19--- a/inference-engine/CMakeLists.txt
20+++ b/inference-engine/CMakeLists.txt
21@@ -131,7 +131,6 @@ include(CheckCXXCompilerFlag)
22 include(cpplint)
23
24 add_subdirectory(src)
25-add_subdirectory(tests)
26 add_subdirectory(thirdparty)
27 set(InferenceEngine_DIR "${CMAKE_BINARY_DIR}")
28
29diff --git a/inference-engine/samples/CMakeLists.txt b/inference-engine/samples/CMakeLists.txt
30index 4e13c11..a8a9946 100644
31--- a/inference-engine/samples/CMakeLists.txt
32+++ b/inference-engine/samples/CMakeLists.txt
33@@ -93,7 +93,6 @@ set (GFLAGS_IS_SUBPROJECT TRUE)
34 set (HAVE_SYS_STAT_H 1)
35 set (HAVE_INTTYPES_H 1)
36
37-add_subdirectory(thirdparty/gflags)
38
39 if (${CMAKE_CXX_COMPILER_ID} STREQUAL GNU)
40 set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall")