summaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
diff options
context:
space:
mode:
authorGeorge Nita <george.nita@enea.com>2014-04-05 05:25:43 +0200
committerGeorge Nita <george.nita@enea.com>2014-04-05 05:25:43 +0200
commitfa96c2ca5e4f882adadcb3b90e09bc0abf2f76fc (patch)
tree1a22b4521591d980819dcd0d90b7964f8d6b1a32 /common/recipes-kernel/linux/linux-yocto_3.14.bbappend
parent6ef83e1cb65080174a888faef3a0791158f10ee4 (diff)
parentb26946e8e7f1f3bb68625731b493156309449f5d (diff)
downloadmeta-intel-fa96c2ca5e4f882adadcb3b90e09bc0abf2f76fc.tar.gz
Merge remote-tracking branch 'origin/master' into master-enea
Diffstat (limited to 'common/recipes-kernel/linux/linux-yocto_3.14.bbappend')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend26
1 files changed, 26 insertions, 0 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
new file mode 100644
index 00000000..9c1dd6af
--- /dev/null
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -0,0 +1,26 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3# For NUC
4KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
5
6LINUX_VERSION_core2-32-intel-common = "3.14.0"
7COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
8SRCREV_meta_core2-32-intel-common = "fc8c30398dbc3cdea787a1042242d4aab689d0ae"
9SRCREV_machine_core2-32-intel-common = "0143c6ebb4a2d63b241df5f608b19f483f7eb9e0"
10KMACHINE_core2-32-intel-common = "intel-core2-32"
11KBRANCH_core2-32-intel-common = "standard/base"
12KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
13
14LINUX_VERSION_corei7-64-intel-common = "3.14.0"
15COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
16SRCREV_meta_corei7-64-intel-common = "fc8c30398dbc3cdea787a1042242d4aab689d0ae"
17SRCREV_machine_corei7-64-intel-common = "0143c6ebb4a2d63b241df5f608b19f483f7eb9e0"
18KMACHINE_corei7-64-intel-common = "intel-corei7-64"
19KBRANCH_corei7-64-intel-common = "standard/base"
20KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
21
22# For Crystalforest and Romley
23module_autoload_uio = "uio"
24
25# For FRI2, NUC
26module_autoload_iwlwifi = "iwlwifi"