summaryrefslogtreecommitdiffstats
path: root/recipes-extended
diff options
context:
space:
mode:
authorChunrong Guo <chunrong.guo@nxp.com>2018-01-30 17:10:02 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2018-02-06 09:58:34 -0200
commit31427e3ce7a13409dd49a874e2df33bdf326f31c (patch)
tree3e27d0b7090d0f1afc90d8254aeaff67f594b8f3 /recipes-extended
parent9102e13ea658103845188fe556163932c8d16b2a (diff)
downloadmeta-freescale-31427e3ce7a13409dd49a874e2df33bdf326f31c.tar.gz
dpdk-extras: remove
*dpdk includes dpdk-extras Signed-off-by: Chunrong Guo <chunrong.guo@nxp.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-extended')
-rw-r--r--recipes-extended/dpdk/dpdk-extras_git.bb27
1 files changed, 0 insertions, 27 deletions
diff --git a/recipes-extended/dpdk/dpdk-extras_git.bb b/recipes-extended/dpdk/dpdk-extras_git.bb
deleted file mode 100644
index 15aec95e..00000000
--- a/recipes-extended/dpdk/dpdk-extras_git.bb
+++ /dev/null
@@ -1,27 +0,0 @@
1DESCRIPTION = "Data Plane Development Kit Extended utilities"
2HOMEPAGE = "http://dpdk.org"
3LICENSE = "BSD"
4LIC_FILES_CHKSUM = "file://COPYING;md5=4ac6ab4e4bcf4c79cb9257f3c61934f6"
5
6RDEPENDS_${PN} = "dpdk"
7
8SRC_URI = "git://github.com/qoriq-open-source/dpdk-extras.git;nobranch=1"
9SRCREV = "d17f3e065474a41e314ff73b9035e5b3dc021a28"
10
11S = "${WORKDIR}/git"
12
13DPAA_VER ?= "dpaa2"
14DPAA_VER_fsl-lsch2 = "dpaa"
15
16do_install() {
17 install -d ${D}/${bindir}/dpdk-example/extras
18
19 for file_suffix in xml sh; do
20 if [ "`ls ${S}/${DPAA_VER}/*.${file_suffix}`" != "" ]; then
21 install -m 755 ${S}/${DPAA_VER}/*.${file_suffix} ${D}/${bindir}/dpdk-example/extras
22 fi
23 done
24}
25
26PACKAGE_ARCH = "${MACHINE_ARCH}"
27COMPATIBLE_MACHINE = "(ls2080ardb|ls2084ardb|ls2088a|ls1043a|ls1046a|ls1088a)"