summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/imx-test/imx-test_git.bb
diff options
context:
space:
mode:
authorJun Zhu <junzhu@nxp.com>2017-10-13 00:15:45 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2017-10-16 14:27:29 -0200
commite2de0908b1d88e3bd60cb11d25b70cf92fe2f089 (patch)
tree1abfe7e23819f9140a1fa35638286125fe8bcd7f /recipes-bsp/imx-test/imx-test_git.bb
parent20155a5ccef3f5ac20deb010a290d612f6246771 (diff)
downloadmeta-freescale-e2de0908b1d88e3bd60cb11d25b70cf92fe2f089.tar.gz
imx-test: Add git recipe
- As imx-test git repository is public as git://git.freescale.com/imx/imx-test.git, build it from git. - Add support to i.MX 6SLL and 7ULP. - Replace imx-vpu with virtual/imxvpu in DEPNEDS. - Set PV as 6.0+${SRCPV} Signed-off-by: Jun Zhu <junzhu@nxp.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-bsp/imx-test/imx-test_git.bb')
-rw-r--r--recipes-bsp/imx-test/imx-test_git.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes-bsp/imx-test/imx-test_git.bb b/recipes-bsp/imx-test/imx-test_git.bb
new file mode 100644
index 00000000..4a2472b3
--- /dev/null
+++ b/recipes-bsp/imx-test/imx-test_git.bb
@@ -0,0 +1,16 @@
1# Copyright (C) 2013-2016 Freescale Semiconductor
2# Copyright 2017 NXP
3
4include imx-test.inc
5
6PV = "6.0+${SRCPV}"
7
8PARALLEL_MAKE="-j 1"
9
10SRCBRANCH = "imx_4.9.11_1.0.0_ga"
11SRC_URI = "git://git.freescale.com/imx/imx-test.git;protocol=git;branch=${SRCBRANCH}"
12SRCREV = "fb250a795ce0d25c19610e9e19e1cd815fc64cb9"
13
14S = "${WORKDIR}/git"
15
16COMPATIBLE_MACHINE = "(mx6|mx7)"