summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch b/meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch
new file mode 100644
index 0000000..85befc9
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch
@@ -0,0 +1,19 @@
1Index: git/setup.py
2===================================================================
3--- /dev/null
4+++ b/setup.py
5@@ -0,0 +1,14 @@
6+#!/usr/bin/env python
7+
8+from distutils.core import setup
9+
10+setup(name='python3-novnc',
11+ version='2012.1~e3',
12+ description='NoVNC python libraries',
13+ author='Ghe Rivero',
14+ author_email='ghe.rivero@stackops.com',
15+ url='http://www.stackops.com',
16+ packages = ['novnc'],
17+ package_dir = {'novnc':'utils'},
18+ py_modules=['wsproxy','websocket','web','json2graph','img2js'],
19+)