summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch
diff options
context:
space:
mode:
authorwangmy <wangmy@fujitsu.com>2022-01-19 13:13:14 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2022-01-30 17:13:34 -0500
commit1484a16795b26c8aec11b2962895f3d020f49e21 (patch)
tree45036b9fc47a4ae62270be8dfa4870b548ffb7cc /meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch
parent89fbe2f2a1cf39514f18ab21b90fe036a8c86d2b (diff)
downloadmeta-cloud-services-1484a16795b26c8aec11b2962895f3d020f49e21.tar.gz
python3-novnc: update 0.5.1 -> 1.3.0
refresh python-distutils.patch License-Update: -year updated to 2019 -file of the noVNC core library changed -the HTML, CSS, font and images files that included with the noVNC source distibution changed -URL of history changed -files and projects that have been incorporated into the noVNC core library changed -license texts changed Signed-off-by: Wang Mingyu <wangmy@fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch b/meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch
new file mode 100644
index 0000000..85befc9
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-novnc/python-distutils.patch
@@ -0,0 +1,19 @@
1Index: git/setup.py
2===================================================================
3--- /dev/null
4+++ b/setup.py
5@@ -0,0 +1,14 @@
6+#!/usr/bin/env python
7+
8+from distutils.core import setup
9+
10+setup(name='python3-novnc',
11+ version='2012.1~e3',
12+ description='NoVNC python libraries',
13+ author='Ghe Rivero',
14+ author_email='ghe.rivero@stackops.com',
15+ url='http://www.stackops.com',
16+ packages = ['novnc'],
17+ package_dir = {'novnc':'utils'},
18+ py_modules=['wsproxy','websocket','web','json2graph','img2js'],
19+)