summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-devtools/python/python3-os-brick_git.bb1
-rw-r--r--recipes-devtools/python/python3-ansible-collections_9.4.0.bb22
2 files changed, 23 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb b/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb
index 093b673..cef666d 100644
--- a/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb
+++ b/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb
@@ -40,3 +40,4 @@ RDEPENDS:${PN} += " \
40 python3-retrying \ 40 python3-retrying \
41 python3-six \ 41 python3-six \
42 python3-os-win \ 42 python3-os-win \
43"
diff --git a/recipes-devtools/python/python3-ansible-collections_9.4.0.bb b/recipes-devtools/python/python3-ansible-collections_9.4.0.bb
new file mode 100644
index 0000000..94f1af0
--- /dev/null
+++ b/recipes-devtools/python/python3-ansible-collections_9.4.0.bb
@@ -0,0 +1,22 @@
1SUMMARY = "Curated set of Ansible collections included in addition to ansible-core"
2DESCRIPTION = "Ansible is a radically simple model-driven configuration management, \
3multi-node deployment, and remote task execution system. Ansible works \
4over SSH and does not require any software or daemons to be installed \
5on remote nodes. Extension modules can be written in any language and \
6are transferred to managed machines automatically. \
7This package provides a curated set of Ansible collections included in addition \
8to ansible-core."
9HOMEPAGE = "https://pypi.org/project/ansible/"
10LICENSE = "GPL-3.0-or-later"
11LIC_FILES_CHKSUM = "file://COPYING;md5=8f0e2cd40e05189ec81232da84bd6e1a"
12
13PYPI_PACKAGE = "ansible"
14
15inherit pypi setuptools3
16
17SRC_URI[sha256sum] = "dd431c63380e18c3faca3288ebde8ce2f4f992363ab558a3c11c8f2032d90867"
18
19RDEPENDS:${PN} = " \
20 bash \
21 python3-ansible \
22"