summaryrefslogtreecommitdiffstats
path: root/meta-openstack
diff options
context:
space:
mode:
authorMark Asselstine <mark.asselstine@windriver.com>2018-01-09 15:15:01 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2018-01-12 10:38:06 -0500
commited68a1caac31193ba7116b09f9757041264bb027 (patch)
tree34ff8cb2a9af57f0162ae05bd3dfab8fab6c66bd /meta-openstack
parent56a7c22adc67ae000416ab701c1ca389ca6a6d75 (diff)
downloadmeta-cloud-services-ed68a1caac31193ba7116b09f9757041264bb027.tar.gz
python-arrow: initial version
This is needed by python-jsonext. Signed-off-by: Mark Asselstine <mark.asselstine@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack')
-rw-r--r--meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb b/meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb
new file mode 100644
index 0000000..46a4021
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "Better dates and times for Python"
2HOMEPAGE = "https://github.com/crsmithdev/arrow"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=458d41a4064e4dc109666cfd941a29e4"
6
7SRC_URI[md5sum] = "fafb41dadf2134688797bf1102eebeb6"
8SRC_URI[sha256sum] = "a15ecfddf334316e3ac8695e48c15d1be0d6038603b33043930dcf0e675c86ee"
9
10inherit setuptools pypi
11
12RDEPENDS_${PN} += " \
13 python-dateutil \
14 python-backports-functools-lru-cache \
15 "