summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb b/meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb
new file mode 100644
index 0000000..46a4021
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-arrow_0.12.0.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "Better dates and times for Python"
2HOMEPAGE = "https://github.com/crsmithdev/arrow"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=458d41a4064e4dc109666cfd941a29e4"
6
7SRC_URI[md5sum] = "fafb41dadf2134688797bf1102eebeb6"
8SRC_URI[sha256sum] = "a15ecfddf334316e3ac8695e48c15d1be0d6038603b33043930dcf0e675c86ee"
9
10inherit setuptools pypi
11
12RDEPENDS_${PN} += " \
13 python-dateutil \
14 python-backports-functools-lru-cache \
15 "