summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorzhengruoqin <zhengrq.fnst@cn.fujitsu.com>2020-09-08 10:43:14 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2020-09-13 22:24:34 -0400
commit09cf2a078e720dc1e3252359f574594cc449aa0a (patch)
treeae13028eedab8dbc5f60ff8adb302874c5b36b22
parent51d39a66b83c48e77faefa09ea3eadea55de7f06 (diff)
downloadmeta-cloud-services-09cf2a078e720dc1e3252359f574594cc449aa0a.tar.gz
python3-xstatic-angular-schema: Remove python2 recipe
Since python2 is no longer maintained, the recipe of python2 is removed. Signed-off-by: Zheng Ruoqin <zhengrq.fnst@cn.fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form.inc22
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form_0.8.13.0.bb2
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-angular-schema-form_0.8.13.0.bb24
3 files changed, 22 insertions, 26 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form.inc b/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form.inc
deleted file mode 100644
index 7bfa957..0000000
--- a/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form.inc
+++ /dev/null
@@ -1,22 +0,0 @@
1DESCRIPTION = "Angular Schema Form packaged for setuptools (easy_install) / pip."
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-Schema-Form"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=0e4430cb0dfdb98d3008c66d8339f31a"
6
7PYPI_PACKAGE = "XStatic-Angular-Schema-Form"
8
9SRC_URI[md5sum] = "d0faab81c36f4cfc03e092fedc30018d"
10SRC_URI[sha256sum] = "7c08634901751267fe26d266fc027cf6ed2e5f422696985cec750594b3f4e300"
11
12inherit pypi
13
14# DEPENDS_default: python-pip
15
16DEPENDS += " \
17 ${PYTHON_PN}-pip \
18 "
19
20# RDEPENDS_default:
21RDEPENDS_${PN} += " \
22 "
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form_0.8.13.0.bb b/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form_0.8.13.0.bb
deleted file mode 100644
index eae97b2..0000000
--- a/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form_0.8.13.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
1require python-xstatic-angular-schema-form.inc
2inherit setuptools3
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-angular-schema-form_0.8.13.0.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-angular-schema-form_0.8.13.0.bb
index eae97b2..aa49f61 100644
--- a/meta-openstack/recipes-devtools/python/python3-xstatic-angular-schema-form_0.8.13.0.bb
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-angular-schema-form_0.8.13.0.bb
@@ -1,2 +1,22 @@
1require python-xstatic-angular-schema-form.inc 1DESCRIPTION = "Angular Schema Form packaged for setuptools (easy_install) / pip."
2inherit setuptools3 2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-Schema-Form"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=0e4430cb0dfdb98d3008c66d8339f31a"
6
7PYPI_PACKAGE = "XStatic-Angular-Schema-Form"
8
9SRC_URI[md5sum] = "d0faab81c36f4cfc03e092fedc30018d"
10SRC_URI[sha256sum] = "7c08634901751267fe26d266fc027cf6ed2e5f422696985cec750594b3f4e300"
11
12inherit setuptools3 pypi
13
14# DEPENDS_default: python-pip
15
16DEPENDS += " \
17 ${PYTHON_PN}-pip \
18 "
19
20# RDEPENDS_default:
21RDEPENDS_${PN} += " \
22 "