summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2013-06-07 17:17:12 (GMT)
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-06-14 11:53:52 (GMT)
commit1920ba28833eb5665325dac50ebc75e27d4ff7c6 (patch)
tree0606e71c37fdf80f95e153f67935c9747398d778
parentec7d9359b46b5058c52e2283a7235d2b9c89152a (diff)
downloadpoky-1920ba28833eb5665325dac50ebc75e27d4ff7c6.tar.gz
sanity.conf: Update minimum bitbake version requirement to 1.19.1 for bitbake-worker
This is due to the need to rely on bitbake-worker being present going forwards. (From OE-Core rev: ccf4fe860096f4b2a56b51b612b2a1dcb3525e59) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--meta/conf/sanity.conf2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/conf/sanity.conf b/meta/conf/sanity.conf
index 766b289..86df5cf 100644
--- a/meta/conf/sanity.conf
+++ b/meta/conf/sanity.conf
@@ -3,7 +3,7 @@
3# See sanity.bbclass 3# See sanity.bbclass
4# 4#
5# Expert users can confirm their sanity with "touch conf/sanity.conf" 5# Expert users can confirm their sanity with "touch conf/sanity.conf"
6BB_MIN_VERSION = "1.17.1" 6BB_MIN_VERSION = "1.19.1"
7 7
8SANITY_ABIFILE = "${TMPDIR}/abi_version" 8SANITY_ABIFILE = "${TMPDIR}/abi_version"
9 9