summaryrefslogtreecommitdiffstats
path: root/meta-fri2
diff options
context:
space:
mode:
authorTom Zanussi <tom.zanussi@intel.com>2012-01-24 17:21:38 (GMT)
committerTom Zanussi <tom.zanussi@intel.com>2012-01-30 20:58:54 (GMT)
commitda10987c12a699d1e9856dc3dc770c668c035428 (patch)
tree9b3669ed12e4c45dfae4402cc0d3529275f9b4a6 /meta-fri2
parent88a27fbe31ad20ae51ddd2bb68104953027f1960 (diff)
downloadmeta-intel-da10987c12a699d1e9856dc3dc770c668c035428.tar.gz
meta-fri2: remove PREFERRED_VERSION for emgd-driver-bin
fri2 specifies a preferred version of 1.8 for emgd, but there's really no reason to do that at this point - it should be able to use the new 1.10 version. Signed-off-by: Tom Zanussi <tom.zanussi@intel.com>
Diffstat (limited to 'meta-fri2')
-rw-r--r--meta-fri2/conf/machine/fri2.conf1
1 files changed, 0 insertions, 1 deletions
diff --git a/meta-fri2/conf/machine/fri2.conf b/meta-fri2/conf/machine/fri2.conf
index 9ae4287..c69aa40 100644
--- a/meta-fri2/conf/machine/fri2.conf
+++ b/meta-fri2/conf/machine/fri2.conf
@@ -17,7 +17,6 @@ XSERVER ?= "${XSERVER_IA32_BASE} \
17 17
18PREFERRED_VERSION_xserver-xorg ?= "1.9.3" 18PREFERRED_VERSION_xserver-xorg ?= "1.9.3"
19PREFERRED_VERSION_mesa-dri ?= "7.11" 19PREFERRED_VERSION_mesa-dri ?= "7.11"
20PREFERRED_VERSION_emgd-driver-bin ?= "1.8"
21 20
22SYSLINUX_OPTS = "serial 0 115200" 21SYSLINUX_OPTS = "serial 0 115200"
23SERIAL_CONSOLE = "115200 ttyS0" 22SERIAL_CONSOLE = "115200 ttyS0"