summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/boost/bjam-native_1.68.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-support/boost/bjam-native_1.68.0.bb')
-rw-r--r--meta/recipes-support/boost/bjam-native_1.68.0.bb19
1 files changed, 0 insertions, 19 deletions
diff --git a/meta/recipes-support/boost/bjam-native_1.68.0.bb b/meta/recipes-support/boost/bjam-native_1.68.0.bb
deleted file mode 100644
index 94f96e62d8..0000000000
--- a/meta/recipes-support/boost/bjam-native_1.68.0.bb
+++ /dev/null
@@ -1,19 +0,0 @@
1require boost-${PV}.inc
2
3SUMMARY = "Portable Boost.Jam build tool for boost"
4SECTION = "devel"
5
6inherit native
7
8SRC_URI += "file://bjam-native-build-bjam.debug.patch \
9"
10
11do_compile() {
12 ./bootstrap.sh --with-toolset=gcc
13}
14
15do_install() {
16 install -d ${D}${bindir}/
17 # install unstripped version for bjam
18 install -c -m 755 bjam.debug ${D}${bindir}/bjam
19}