summaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.5.bb')
-rw-r--r--meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.5.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.5.bb b/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.5.bb
new file mode 100644
index 0000000000..5de7185895
--- /dev/null
+++ b/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.5.bb
@@ -0,0 +1,25 @@
1SUMMARY = "ALSA Use Case Manager configuration"
2DESCRIPTION = "This package contains ALSA Use Case Manager configuration \
3of audio input/output names and routing for specific audio hardware. \
4They can be used with the alsaucm tool. "
5HOMEPAGE = "https://alsa-project.org"
6BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
7LICENSE = "BSD-3-Clause"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
9
10SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2"
11SRC_URI[sha256sum] = "093ae3d85a5e6fd2cd1cc27feda400d7191382fb8b5e5e23497286c87c1507a5"
12# Something went wrong at upstream tarballing
13S = "${WORKDIR}/${BPN}-1.2.4.81.g4884e"
14
15inherit allarch
16
17do_install() {
18 install -d "${D}${datadir}/alsa"
19 cp -r "${S}/ucm" "${D}${datadir}/alsa"
20 cp -r "${S}/ucm2" "${D}${datadir}/alsa"
21}
22
23PACKAGES = "${PN}"
24
25FILES_${PN} = "*"