summaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.10.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.10.bb')
-rw-r--r--meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.10.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.10.bb b/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.10.bb
new file mode 100644
index 0000000000..f4fd284db8
--- /dev/null
+++ b/meta/recipes-multimedia/alsa/alsa-ucm-conf_1.2.10.bb
@@ -0,0 +1,24 @@
1SUMMARY = "ALSA Use Case Manager configuration"
2DESCRIPTION = "This package contains ALSA Use Case Manager configuration \
3of audio input/output names and routing for specific audio hardware. \
4They can be used with the alsaucm tool. "
5HOMEPAGE = "https://alsa-project.org"
6BUGTRACKER = "https://alsa-project.org/wiki/Bug_Tracking"
7LICENSE = "BSD-3-Clause"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=20d74d74db9741697903372ad001d3b4"
9
10SRC_URI = "https://www.alsa-project.org/files/pub/lib/${BP}.tar.bz2"
11SRC_URI[sha256sum] = "9c21e3f01ff00baa758df17e867cd36e24ebb41a6bec49737e99105e16f2ae97"
12# Something went wrong at upstream tarballing
13
14inherit allarch
15
16do_install() {
17 install -d "${D}${datadir}/alsa"
18 cp -r "${S}/ucm" "${D}${datadir}/alsa"
19 cp -r "${S}/ucm2" "${D}${datadir}/alsa"
20}
21
22PACKAGES = "${PN}"
23
24FILES:${PN} = "*"