summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux/linux-yocto_6.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/linux/linux-yocto_6.4.bb')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_6.4.bb28
1 files changed, 14 insertions, 14 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto_6.4.bb b/meta/recipes-kernel/linux/linux-yocto_6.4.bb
index 85fcb33b3e..e514251673 100644
--- a/meta/recipes-kernel/linux/linux-yocto_6.4.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_6.4.bb
@@ -17,25 +17,25 @@ KBRANCH:qemux86-64 ?= "v6.4/standard/base"
17KBRANCH:qemuloongarch64 ?= "v6.4/standard/base" 17KBRANCH:qemuloongarch64 ?= "v6.4/standard/base"
18KBRANCH:qemumips64 ?= "v6.4/standard/mti-malta64" 18KBRANCH:qemumips64 ?= "v6.4/standard/mti-malta64"
19 19
20SRCREV_machine:qemuarm ?= "7e1be3b6ae5d05b30112b68fb92cad00b8ffdf49" 20SRCREV_machine:qemuarm ?= "89ab6408aa244552f100996ac5a2b49379bf9a2b"
21SRCREV_machine:qemuarm64 ?= "40dfcb393658098382d48669718a1cb16674c833" 21SRCREV_machine:qemuarm64 ?= "2bf4f46721ce8095f156566128a9feee2da09d20"
22SRCREV_machine:qemuloongarch64 ?= "40dfcb393658098382d48669718a1cb16674c833" 22SRCREV_machine:qemuloongarch64 ?= "2bf4f46721ce8095f156566128a9feee2da09d20"
23SRCREV_machine:qemumips ?= "de409c37f1d2c5eacea9c33dc42117cb107aa305" 23SRCREV_machine:qemumips ?= "7abe3962401b09a7768acc879070671308c04163"
24SRCREV_machine:qemuppc ?= "40dfcb393658098382d48669718a1cb16674c833" 24SRCREV_machine:qemuppc ?= "2bf4f46721ce8095f156566128a9feee2da09d20"
25SRCREV_machine:qemuriscv64 ?= "40dfcb393658098382d48669718a1cb16674c833" 25SRCREV_machine:qemuriscv64 ?= "2bf4f46721ce8095f156566128a9feee2da09d20"
26SRCREV_machine:qemuriscv32 ?= "40dfcb393658098382d48669718a1cb16674c833" 26SRCREV_machine:qemuriscv32 ?= "2bf4f46721ce8095f156566128a9feee2da09d20"
27SRCREV_machine:qemux86 ?= "40dfcb393658098382d48669718a1cb16674c833" 27SRCREV_machine:qemux86 ?= "2bf4f46721ce8095f156566128a9feee2da09d20"
28SRCREV_machine:qemux86-64 ?= "40dfcb393658098382d48669718a1cb16674c833" 28SRCREV_machine:qemux86-64 ?= "2bf4f46721ce8095f156566128a9feee2da09d20"
29SRCREV_machine:qemumips64 ?= "b14484af5492f03c8afc25f3684c8ae86a78295f" 29SRCREV_machine:qemumips64 ?= "4dddf5763b3a26b7892ed75d02bcb9c25a3fe703"
30SRCREV_machine ?= "40dfcb393658098382d48669718a1cb16674c833" 30SRCREV_machine ?= "2bf4f46721ce8095f156566128a9feee2da09d20"
31SRCREV_meta ?= "0b4a5500b775a9429c933ebb6d54d018ca921106" 31SRCREV_meta ?= "8a09ea80e6905baf80940dc8c4fe9326bd8d19e2"
32 32
33# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll 33# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
34# get the <version>/base branch, which is pure upstream -stable, and the same 34# get the <version>/base branch, which is pure upstream -stable, and the same
35# meta SRCREV as the linux-yocto-standard builds. Select your version using the 35# meta SRCREV as the linux-yocto-standard builds. Select your version using the
36# normal PREFERRED_VERSION settings. 36# normal PREFERRED_VERSION settings.
37BBCLASSEXTEND = "devupstream:target" 37BBCLASSEXTEND = "devupstream:target"
38SRCREV_machine:class-devupstream ?= "6995e2de6891c724bfeb2db33d7b87775f913ad1" 38SRCREV_machine:class-devupstream ?= "d7defc5b8d422ba19ab762a96cf1b1eb158aa5a8"
39PN:class-devupstream = "linux-yocto-upstream" 39PN:class-devupstream = "linux-yocto-upstream"
40KBRANCH:class-devupstream = "v6.4/base" 40KBRANCH:class-devupstream = "v6.4/base"
41 41
@@ -43,7 +43,7 @@ SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRA
43 git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.4;destsuffix=${KMETA};protocol=https" 43 git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-6.4;destsuffix=${KMETA};protocol=https"
44 44
45LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46" 45LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
46LINUX_VERSION ?= "6.4" 46LINUX_VERSION ?= "6.4.2"
47 47
48PV = "${LINUX_VERSION}+git${SRCPV}" 48PV = "${LINUX_VERSION}+git${SRCPV}"
49 49