summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux/linux-yocto_6.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/linux/linux-yocto_6.1.bb')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_6.1.bb28
1 files changed, 14 insertions, 14 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto_6.1.bb b/meta/recipes-kernel/linux/linux-yocto_6.1.bb
index a75efe66de..f520954646 100644
--- a/meta/recipes-kernel/linux/linux-yocto_6.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_6.1.bb
@@ -18,25 +18,25 @@ KBRANCH:qemux86-64 ?= "v6.1/standard/base"
18KBRANCH:qemuloongarch64 ?= "v6.1/standard/base" 18KBRANCH:qemuloongarch64 ?= "v6.1/standard/base"
19KBRANCH:qemumips64 ?= "v6.1/standard/mti-malta64" 19KBRANCH:qemumips64 ?= "v6.1/standard/mti-malta64"
20 20
21SRCREV_machine:qemuarm ?= "4b6d6ef48b0d11dfdcdc9ae25e1c83be9396a116" 21SRCREV_machine:qemuarm ?= "45e6b64447b888e94af6fa8529cf976bf8116624"
22SRCREV_machine:qemuarm64 ?= "d08880e7ec70e70249f80b8305da8e90bd47c606" 22SRCREV_machine:qemuarm64 ?= "6c78fd37122b29c40bd8bb6f43aaa1ba7d6fb53a"
23SRCREV_machine:qemuloongarch64 ?= "d08880e7ec70e70249f80b8305da8e90bd47c606" 23SRCREV_machine:qemuloongarch64 ?= "6c78fd37122b29c40bd8bb6f43aaa1ba7d6fb53a"
24SRCREV_machine:qemumips ?= "8a0e36da16bca1553532936c198c43362be35a82" 24SRCREV_machine:qemumips ?= "90ea25826ce7ef511d0d93ae33c3888f3b583bf3"
25SRCREV_machine:qemuppc ?= "d08880e7ec70e70249f80b8305da8e90bd47c606" 25SRCREV_machine:qemuppc ?= "6c78fd37122b29c40bd8bb6f43aaa1ba7d6fb53a"
26SRCREV_machine:qemuriscv64 ?= "d08880e7ec70e70249f80b8305da8e90bd47c606" 26SRCREV_machine:qemuriscv64 ?= "6c78fd37122b29c40bd8bb6f43aaa1ba7d6fb53a"
27SRCREV_machine:qemuriscv32 ?= "d08880e7ec70e70249f80b8305da8e90bd47c606" 27SRCREV_machine:qemuriscv32 ?= "6c78fd37122b29c40bd8bb6f43aaa1ba7d6fb53a"
28SRCREV_machine:qemux86 ?= "d08880e7ec70e70249f80b8305da8e90bd47c606" 28SRCREV_machine:qemux86 ?= "6c78fd37122b29c40bd8bb6f43aaa1ba7d6fb53a"
29SRCREV_machine:qemux86-64 ?= "d08880e7ec70e70249f80b8305da8e90bd47c606" 29SRCREV_machine:qemux86-64 ?= "6c78fd37122b29c40bd8bb6f43aaa1ba7d6fb53a"
30SRCREV_machine:qemumips64 ?= "3407157586b654c9932356124429ee9dc9f56f18" 30SRCREV_machine:qemumips64 ?= "59248cf67c17a987f898d9d0c81292cb5fcda858"
31SRCREV_machine ?= "d08880e7ec70e70249f80b8305da8e90bd47c606" 31SRCREV_machine ?= "6c78fd37122b29c40bd8bb6f43aaa1ba7d6fb53a"
32SRCREV_meta ?= "74fa91143e9076e0d1d5ff0cca93987b3330bf27" 32SRCREV_meta ?= "40dede8a165ea5894f172fede6baa0dd94d23fec"
33 33
34# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll 34# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
35# get the <version>/base branch, which is pure upstream -stable, and the same 35# get the <version>/base branch, which is pure upstream -stable, and the same
36# meta SRCREV as the linux-yocto-standard builds. Select your version using the 36# meta SRCREV as the linux-yocto-standard builds. Select your version using the
37# normal PREFERRED_VERSION settings. 37# normal PREFERRED_VERSION settings.
38BBCLASSEXTEND = "devupstream:target" 38BBCLASSEXTEND = "devupstream:target"
39SRCREV_machine:class-devupstream ?= "7c58bfa711cb556ef1edc48e7dfa6d84e5fb8912" 39SRCREV_machine:class-devupstream ?= "fec3b1451d5febbc9e04250f879c10f8952e6bed"
40PN:class-devupstream = "linux-yocto-upstream" 40PN:class-devupstream = "linux-yocto-upstream"
41KBRANCH:class-devupstream = "v6.1/base" 41KBRANCH:class-devupstream = "v6.1/base"
42 42
@@ -45,7 +45,7 @@ SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRA
45SRC_URI += "file://0001-perf-cpumap-Make-counter-as-unsigned-ints.patch" 45SRC_URI += "file://0001-perf-cpumap-Make-counter-as-unsigned-ints.patch"
46 46
47LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46" 47LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
48LINUX_VERSION ?= "6.1.72" 48LINUX_VERSION ?= "6.1.73"
49 49
50PV = "${LINUX_VERSION}+git" 50PV = "${LINUX_VERSION}+git"
51 51