summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/linux/linux-yocto_6.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/linux/linux-yocto_6.1.bb')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_6.1.bb28
1 files changed, 14 insertions, 14 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto_6.1.bb b/meta/recipes-kernel/linux/linux-yocto_6.1.bb
index bbc5543ede..fc7bed9fcd 100644
--- a/meta/recipes-kernel/linux/linux-yocto_6.1.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_6.1.bb
@@ -18,25 +18,25 @@ KBRANCH:qemux86-64 ?= "v6.1/standard/base"
18KBRANCH:qemuloongarch64 ?= "v6.1/standard/base" 18KBRANCH:qemuloongarch64 ?= "v6.1/standard/base"
19KBRANCH:qemumips64 ?= "v6.1/standard/mti-malta64" 19KBRANCH:qemumips64 ?= "v6.1/standard/mti-malta64"
20 20
21SRCREV_machine:qemuarm ?= "0a00ee457af7e769ac4c813d5a5c2edbe227ca56" 21SRCREV_machine:qemuarm ?= "b763843c7f0f71c1488daf5d7453656360bfd217"
22SRCREV_machine:qemuarm64 ?= "175de8d5cbb8d4003e13ad29ab2e0ae29b585c90" 22SRCREV_machine:qemuarm64 ?= "7d183bf1b0b8ded0b2a8a352aa75729a37293b1e"
23SRCREV_machine:qemuloongarch64 ?= "175de8d5cbb8d4003e13ad29ab2e0ae29b585c90" 23SRCREV_machine:qemuloongarch64 ?= "7d183bf1b0b8ded0b2a8a352aa75729a37293b1e"
24SRCREV_machine:qemumips ?= "b0c5bfb120afb832e5bd9d9df2b5a15173e4c930" 24SRCREV_machine:qemumips ?= "f72c516f5594f4eef9c26d380abf60768695c7da"
25SRCREV_machine:qemuppc ?= "175de8d5cbb8d4003e13ad29ab2e0ae29b585c90" 25SRCREV_machine:qemuppc ?= "7d183bf1b0b8ded0b2a8a352aa75729a37293b1e"
26SRCREV_machine:qemuriscv64 ?= "175de8d5cbb8d4003e13ad29ab2e0ae29b585c90" 26SRCREV_machine:qemuriscv64 ?= "7d183bf1b0b8ded0b2a8a352aa75729a37293b1e"
27SRCREV_machine:qemuriscv32 ?= "175de8d5cbb8d4003e13ad29ab2e0ae29b585c90" 27SRCREV_machine:qemuriscv32 ?= "7d183bf1b0b8ded0b2a8a352aa75729a37293b1e"
28SRCREV_machine:qemux86 ?= "175de8d5cbb8d4003e13ad29ab2e0ae29b585c90" 28SRCREV_machine:qemux86 ?= "7d183bf1b0b8ded0b2a8a352aa75729a37293b1e"
29SRCREV_machine:qemux86-64 ?= "175de8d5cbb8d4003e13ad29ab2e0ae29b585c90" 29SRCREV_machine:qemux86-64 ?= "7d183bf1b0b8ded0b2a8a352aa75729a37293b1e"
30SRCREV_machine:qemumips64 ?= "c30b2a4361fb2c7dc3dbfebc46b9ee8a59ae7c78" 30SRCREV_machine:qemumips64 ?= "951e24cce7143380de09baa2d1d59062a969d021"
31SRCREV_machine ?= "175de8d5cbb8d4003e13ad29ab2e0ae29b585c90" 31SRCREV_machine ?= "7d183bf1b0b8ded0b2a8a352aa75729a37293b1e"
32SRCREV_meta ?= "50f164ae552b44c7b4c02394a795b997a13c366b" 32SRCREV_meta ?= "4fe5dc52631f3b990aefbb3f97330137c4ebb288"
33 33
34# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll 34# set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
35# get the <version>/base branch, which is pure upstream -stable, and the same 35# get the <version>/base branch, which is pure upstream -stable, and the same
36# meta SRCREV as the linux-yocto-standard builds. Select your version using the 36# meta SRCREV as the linux-yocto-standard builds. Select your version using the
37# normal PREFERRED_VERSION settings. 37# normal PREFERRED_VERSION settings.
38BBCLASSEXTEND = "devupstream:target" 38BBCLASSEXTEND = "devupstream:target"
39SRCREV_machine:class-devupstream ?= "4aa6747d935281df8a1888feeb6e22e0097d0b86" 39SRCREV_machine:class-devupstream ?= "a507f147e6f06e86b7649b46bc1d3caa34b196d6"
40PN:class-devupstream = "linux-yocto-upstream" 40PN:class-devupstream = "linux-yocto-upstream"
41KBRANCH:class-devupstream = "v6.1/base" 41KBRANCH:class-devupstream = "v6.1/base"
42 42
@@ -45,7 +45,7 @@ SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRA
45SRC_URI += "file://0001-perf-cpumap-Make-counter-as-unsigned-ints.patch" 45SRC_URI += "file://0001-perf-cpumap-Make-counter-as-unsigned-ints.patch"
46 46
47LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46" 47LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
48LINUX_VERSION ?= "6.1.69" 48LINUX_VERSION ?= "6.1.70"
49 49
50PV = "${LINUX_VERSION}+git" 50PV = "${LINUX_VERSION}+git"
51 51