summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/kmod/kmod-native_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/kmod/kmod-native_git.bb')
-rw-r--r--meta/recipes-kernel/kmod/kmod-native_git.bb15
1 files changed, 0 insertions, 15 deletions
diff --git a/meta/recipes-kernel/kmod/kmod-native_git.bb b/meta/recipes-kernel/kmod/kmod-native_git.bb
deleted file mode 100644
index f61134bbaf..0000000000
--- a/meta/recipes-kernel/kmod/kmod-native_git.bb
+++ /dev/null
@@ -1,15 +0,0 @@
1# Copyright (C) 2012 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4require kmod.inc
5
6DEPENDS += "zlib-native"
7
8inherit native
9
10do_install_append (){
11 for tool in depmod insmod lsmod modinfo modprobe rmmod
12 do
13 ln -s kmod ${D}${bindir}/$tool
14 done
15}