summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/kern-tools/kern-tools-native_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/kern-tools/kern-tools-native_git.bb')
-rw-r--r--meta/recipes-kernel/kern-tools/kern-tools-native_git.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta/recipes-kernel/kern-tools/kern-tools-native_git.bb b/meta/recipes-kernel/kern-tools/kern-tools-native_git.bb
new file mode 100644
index 0000000000..ce872354f2
--- /dev/null
+++ b/meta/recipes-kernel/kern-tools/kern-tools-native_git.bb
@@ -0,0 +1,23 @@
1SUMMARY = "Tools for managing Yocto Project style branched kernels"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://git/tools/kgit;beginline=5;endline=9;md5=d8d1d729a70cd5f52972f8884b80743d"
4
5DEPENDS = "git-native"
6
7SRCREV = "23345b8846fe4bd167efdf1bd8a1224b2ba9a5ff"
8PR = "r12"
9PV = "0.2+git${SRCPV}"
10
11inherit native
12
13SRC_URI = "git://git.yoctoproject.org/yocto-kernel-tools.git"
14S = "${WORKDIR}"
15
16do_compile() {
17 :
18}
19
20do_install() {
21 cd ${S}/git
22 make DESTDIR=${D}${bindir} install
23}