summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/cryptodev/cryptodev-linux_1.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/cryptodev/cryptodev-linux_1.6.bb')
-rw-r--r--meta/recipes-kernel/cryptodev/cryptodev-linux_1.6.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta/recipes-kernel/cryptodev/cryptodev-linux_1.6.bb b/meta/recipes-kernel/cryptodev/cryptodev-linux_1.6.bb
new file mode 100644
index 0000000000..43f58f311c
--- /dev/null
+++ b/meta/recipes-kernel/cryptodev/cryptodev-linux_1.6.bb
@@ -0,0 +1,15 @@
1require cryptodev_${PV}.inc
2
3SUMMARY = "A /dev/crypto device driver header file"
4
5do_compile() {
6 :
7}
8
9# Just install cryptodev.h which is the only header file needed to be exported
10do_install() {
11 install -D ${S}/crypto/cryptodev.h ${D}${includedir}/crypto/cryptodev.h
12}
13
14ALLOW_EMPTY_${PN} = "1"
15BBCLASSEXTEND = "native nativesdk"