summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/cryptodev/cryptodev-linux_1.13.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel/cryptodev/cryptodev-linux_1.13.bb')
-rw-r--r--meta/recipes-kernel/cryptodev/cryptodev-linux_1.13.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/meta/recipes-kernel/cryptodev/cryptodev-linux_1.13.bb b/meta/recipes-kernel/cryptodev/cryptodev-linux_1.13.bb
new file mode 100644
index 0000000000..d5ea9d8529
--- /dev/null
+++ b/meta/recipes-kernel/cryptodev/cryptodev-linux_1.13.bb
@@ -0,0 +1,13 @@
1require cryptodev.inc
2
3SUMMARY = "A /dev/crypto device driver header file"
4
5do_compile[noexec] = "1"
6
7# Just install cryptodev.h which is the only header file needed to be exported
8do_install() {
9 install -D ${S}/crypto/cryptodev.h ${D}${includedir}/crypto/cryptodev.h
10}
11
12ALLOW_EMPTY:${PN} = "1"
13BBCLASSEXTEND = "native nativesdk"