summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/x11-common/x11-common_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/x11-common/x11-common_0.1.bb')
-rw-r--r--meta/recipes-graphics/x11-common/x11-common_0.1.bb22
1 files changed, 0 insertions, 22 deletions
diff --git a/meta/recipes-graphics/x11-common/x11-common_0.1.bb b/meta/recipes-graphics/x11-common/x11-common_0.1.bb
deleted file mode 100644
index ab9a939ce0..0000000000
--- a/meta/recipes-graphics/x11-common/x11-common_0.1.bb
+++ /dev/null
@@ -1,22 +0,0 @@
1SUMMARY = "Common X11 scripts and configuration files"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
4SECTION = "x11"
5PR = "r47"
6
7inherit distro_features_check
8# rdepends on xdypinfo xmodmap xinit
9REQUIRED_DISTRO_FEATURES = "x11"
10
11SRC_URI = "file://etc \
12 file://gplv2-license.patch"
13
14S = "${WORKDIR}"
15
16do_install() {
17 cp -R ${S}/etc ${D}${sysconfdir}
18 chmod -R 755 ${D}${sysconfdir}
19}
20
21RDEPENDS_${PN} = "dbus-x11 xmodmap xdpyinfo xinput-calibrator formfactor"
22