summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-tomli_2.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-tomli_2.0.1.bb')
-rw-r--r--meta/recipes-devtools/python/python3-tomli_2.0.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-tomli_2.0.1.bb b/meta/recipes-devtools/python/python3-tomli_2.0.1.bb
new file mode 100644
index 0000000000..9401ed897f
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-tomli_2.0.1.bb
@@ -0,0 +1,18 @@
1SUMMARY = "A lil' TOML parser"
2DESCRIPTION = "Tomli is a Python library for parsing TOML. Tomli is fully \
3compatible with TOML v1.0.0."
4HOMEPAGE = "https://github.com/hukkin/tomli"
5BUGTRACKER = "https://github.com/hukkin/tomli/issues"
6LICENSE = "MIT"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=aaaaf0879d17df0110d1aa8c8c9f46f5"
8
9inherit pypi python_flit_core
10
11SRC_URI[sha256sum] = "de526c12914f0c550d15924c62d72abc48d6fe7364aa87328337a31007fe8a4f"
12
13BBCLASSEXTEND = "native nativesdk"
14
15RDEPENDS:${PN} += " \
16 python3-datetime \
17 python3-stringold \
18"