summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-pytest-runner_6.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-pytest-runner_6.0.1.bb')
-rw-r--r--meta/recipes-devtools/python/python3-pytest-runner_6.0.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-pytest-runner_6.0.1.bb b/meta/recipes-devtools/python/python3-pytest-runner_6.0.1.bb
new file mode 100644
index 0000000000..cce9ce33e2
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-pytest-runner_6.0.1.bb
@@ -0,0 +1,16 @@
1SUMMARY = "Invoke py.test as distutils command with dependency resolution"
2HOMEPAGE = "https://pypi.org/project/pytest-runner/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=7a7126e068206290f3fe9f8d6c713ea6"
5
6SRC_URI[sha256sum] = "70d4739585a7008f37bf4933c013fdb327b8878a5a69fcbb3316c88882f0f49b"
7
8inherit pypi python_setuptools_build_meta
9
10DEPENDS += " \
11 python3-setuptools-scm-native"
12
13RDEPENDS:${PN} = "python3-py python3-setuptools python3-debugger python3-json \
14 python3-io"
15
16BBCLASSEXTEND = "native nativesdk"