summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-packaging_21.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-packaging_21.3.bb')
-rw-r--r--meta/recipes-devtools/python/python3-packaging_21.3.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-packaging_21.3.bb b/meta/recipes-devtools/python/python3-packaging_21.3.bb
new file mode 100644
index 0000000000..446edf04e1
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-packaging_21.3.bb
@@ -0,0 +1,13 @@
1DESCRIPTION = "Core utilities for Python packages"
2HOMEPAGE = "https://github.com/pypa/packaging"
3LICENSE = "Apache-2.0 | BSD-2-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=faadaedca9251a90b205c9167578ce91"
5
6SRC_URI[sha256sum] = "dd47c42927d89ab911e606518907cc2d3a1f38bbd026385970643f9c5b8ecfeb"
7
8inherit pypi setuptools3
9
10BBCLASSEXTEND = "native nativesdk"
11
12DEPENDS += "${PYTHON_PN}-setuptools-native"
13RDEPENDS:${PN} += "${PYTHON_PN}-pyparsing"