summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-more-itertools_8.7.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-more-itertools_8.7.0.bb')
-rw-r--r--meta/recipes-devtools/python/python3-more-itertools_8.7.0.bb23
1 files changed, 0 insertions, 23 deletions
diff --git a/meta/recipes-devtools/python/python3-more-itertools_8.7.0.bb b/meta/recipes-devtools/python/python3-more-itertools_8.7.0.bb
deleted file mode 100644
index 0cb61915bf..0000000000
--- a/meta/recipes-devtools/python/python3-more-itertools_8.7.0.bb
+++ /dev/null
@@ -1,23 +0,0 @@
1DESCRIPTION = "More routines for operating on iterables, beyond itertools"
2HOMEPAGE = "https://github.com/erikrose/more-itertools"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=3396ea30f9d21389d7857719816f83b5"
5
6SRC_URI[sha256sum] = "c5d6da9ca3ff65220c3bfd2a8db06d698f05d4d2b9be57e1deb2be5a45019713"
7
8inherit pypi setuptools3 ptest
9
10SRC_URI += " \
11 file://run-ptest \
12"
13
14RDEPENDS_${PN}-ptest += " \
15 ${PYTHON_PN}-pytest \
16"
17
18do_install_ptest() {
19 install -d ${D}${PTEST_PATH}/tests
20 cp -rf ${S}/tests/* ${D}${PTEST_PATH}/tests/
21}
22
23BBCLASSEXTEND = "native nativesdk"