summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-iso8601_2.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-iso8601_2.1.0.bb')
-rw-r--r--meta/recipes-devtools/python/python3-iso8601_2.1.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-iso8601_2.1.0.bb b/meta/recipes-devtools/python/python3-iso8601_2.1.0.bb
new file mode 100644
index 0000000000..d7ab4a5a77
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-iso8601_2.1.0.bb
@@ -0,0 +1,15 @@
1SUMMARY = "Simple module to parse ISO 8601 dates"
2HOMEPAGE = "http://pyiso8601.readthedocs.org/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=aab31f2ef7ba214a5a341eaa47a7f367"
5
6SRC_URI[sha256sum] = "6b1d3829ee8921c4301998c909f7829fa9ed3cbdac0d3b16af2d743aed1ba8df"
7
8inherit pypi python_poetry_core
9
10RDEPENDS:${PN} += "\
11 python3-datetime \
12 python3-numbers \
13"
14
15BBCLASSEXTEND = "native nativesdk"