summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-dbusmock_0.28.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-dbusmock_0.28.0.bb')
-rw-r--r--meta/recipes-devtools/python/python3-dbusmock_0.28.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-dbusmock_0.28.0.bb b/meta/recipes-devtools/python/python3-dbusmock_0.28.0.bb
new file mode 100644
index 0000000000..6155c866a2
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-dbusmock_0.28.0.bb
@@ -0,0 +1,18 @@
1SUMMARY = "With this program/Python library you can easily create mock objects on D-Bus"
2HOMEPAGE = "https://pypi.org/project/python-dbusmock/"
3
4LICENSE = "GPL-3.0-only"
5LIC_FILES_CHKSUM = "file://COPYING;md5=e6a600fd5e1d9cbde2d983680233ad02"
6
7SRC_URI[sha256sum] = "c63edeacec7796c4f379b2e17566d62afa404c048931ac9eba446470cec80ada"
8
9PYPI_PACKAGE = "python-dbusmock"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += "\
14 ${PYTHON_PN}-dbus \
15 ${PYTHON_PN}-pygobject \
16 ${PYTHON_PN}-unittest \
17 ${PYTHON_PN}-xml \
18 "