summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-babel_2.14.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-babel_2.14.0.bb')
-rw-r--r--meta/recipes-devtools/python/python3-babel_2.14.0.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python3-babel_2.14.0.bb b/meta/recipes-devtools/python/python3-babel_2.14.0.bb
new file mode 100644
index 0000000000..cd40d4222b
--- /dev/null
+++ b/meta/recipes-devtools/python/python3-babel_2.14.0.bb
@@ -0,0 +1,26 @@
1SUMMARY = "A collection of tools for internationalizing Python applications"
2HOMEPAGE = "http://babel.edgewall.org/"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=0f97d9a63e91407b4c0d01efde91cfc0"
5
6SRC_URI[sha256sum] = "6919867db036398ba21eb5c7a0f6b28ab8cbc3ae7a73a44ebe34ae74a4e7d363"
7
8PYPI_PACKAGE = "Babel"
9
10inherit pypi setuptools3
11
12CLEANBROKEN = "1"
13
14RDEPENDS:${PN} += " \
15 python3-codecs \
16 python3-difflib \
17 python3-netserver \
18 python3-numbers \
19 python3-pickle \
20 python3-pytz \
21 python3-setuptools \
22 python3-shell \
23 python3-threading \
24"
25
26BBCLASSEXTEND = "native nativesdk"