summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/postinst-intercept/nativesdk-postinst-intercept_1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/postinst-intercept/nativesdk-postinst-intercept_1.0.bb')
-rw-r--r--meta/recipes-devtools/postinst-intercept/nativesdk-postinst-intercept_1.0.bb18
1 files changed, 0 insertions, 18 deletions
diff --git a/meta/recipes-devtools/postinst-intercept/nativesdk-postinst-intercept_1.0.bb b/meta/recipes-devtools/postinst-intercept/nativesdk-postinst-intercept_1.0.bb
deleted file mode 100644
index 938ac8ad7b..0000000000
--- a/meta/recipes-devtools/postinst-intercept/nativesdk-postinst-intercept_1.0.bb
+++ /dev/null
@@ -1,18 +0,0 @@
1SUMMARY = "Postinstall scriptlets"
2LICENSE = "MIT"
3
4FILES_${PN}_append = " ${datadir}/postinst-intercepts/*"
5
6do_configure[noexec] = "1"
7do_compile[noexec] = "1"
8
9do_install() {
10 install -d ${D}${datadir}/postinst-intercepts
11 install -m 755 ${COREBASE}/scripts/postinst-intercepts/postinst_intercept ${D}${datadir}/postinst-intercepts/
12 install -m 755 ${COREBASE}/scripts/postinst-intercepts/update_font_cache ${D}${datadir}/postinst-intercepts/
13 install -m 755 ${COREBASE}/scripts/postinst-intercepts/update_icon_cache ${D}${datadir}/postinst-intercepts/
14 install -m 755 ${COREBASE}/scripts/postinst-intercepts/update_pixbuf_cache ${D}${datadir}/postinst-intercepts/
15}
16
17inherit nativesdk
18INHIBIT_DEFAULT_DEPS = "1"