summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/opkg/opkg-collateral.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/opkg/opkg-collateral.bb')
-rw-r--r--meta/recipes-devtools/opkg/opkg-collateral.bb21
1 files changed, 0 insertions, 21 deletions
diff --git a/meta/recipes-devtools/opkg/opkg-collateral.bb b/meta/recipes-devtools/opkg/opkg-collateral.bb
deleted file mode 100644
index f080dfc3ab..0000000000
--- a/meta/recipes-devtools/opkg/opkg-collateral.bb
+++ /dev/null
@@ -1,21 +0,0 @@
1SUMMARY = "Constructs the main configuration file for opkg"
2SECTION = "base"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5PR = "r2"
6
7SRC_URI = "file://opkg.conf"
8
9S = "${WORKDIR}"
10
11OPKGLIBDIR = "${localstatedir}/lib"
12do_compile () {
13 echo "option lists_dir ${OPKGLIBDIR}/opkg" >>${WORKDIR}/opkg.conf
14}
15
16do_install () {
17 install -d ${D}${sysconfdir}/opkg
18 install -m 0644 ${WORKDIR}/opkg.conf ${D}${sysconfdir}/opkg/opkg.conf
19}
20
21CONFFILES_${PN} = "${sysconfdir}/opkg/opkg.conf"