summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/nasm/nasm_2.07.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/nasm/nasm_2.07.bb')
-rw-r--r--meta/recipes-devtools/nasm/nasm_2.07.bb29
1 files changed, 0 insertions, 29 deletions
diff --git a/meta/recipes-devtools/nasm/nasm_2.07.bb b/meta/recipes-devtools/nasm/nasm_2.07.bb
deleted file mode 100644
index fc2d5310c0..0000000000
--- a/meta/recipes-devtools/nasm/nasm_2.07.bb
+++ /dev/null
@@ -1,29 +0,0 @@
1DESCRIPTION = "General-purpose x86 assembler"
2SECTION = "devel"
3LICENSE = "BSD-2-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=d89d124974e487e5d64da6f1cd8acfbb"
5COMPATIBLE_HOST = '(x86_64|i.86).*-(linux|freebsd.*)'
6
7PR = "r1"
8
9SRC_URI = "${SOURCEFORGE_MIRROR}/nasm/nasm-${PV}.tar.bz2 "
10
11SRC_URI[md5sum] = "d8934231e81874c29374ddef1fbdb1ed"
12SRC_URI[sha256sum] = "ac70ee451c73d742c9ff830502e5f8b1f648b2abffa8fd00944243283ba8e87c"
13
14inherit autotools
15
16do_configure_prepend () {
17 if [ -f aclocal.m4 ] && [ ! -f acinclude.m4 ]; then
18 mv aclocal.m4 acinclude.m4
19 fi
20}
21
22do_install() {
23 install -d ${D}${bindir}
24 install -d ${D}${mandir}/man1
25
26 oe_runmake 'INSTALLROOT=${D}' install
27}
28
29BBCLASSEXTEND = "native"