summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/llvm/llvm_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/llvm/llvm_git.bb')
-rw-r--r--meta/recipes-devtools/llvm/llvm_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-devtools/llvm/llvm_git.bb b/meta/recipes-devtools/llvm/llvm_git.bb
index c4fd73f2d7..e7fa88b30e 100644
--- a/meta/recipes-devtools/llvm/llvm_git.bb
+++ b/meta/recipes-devtools/llvm/llvm_git.bb
@@ -17,14 +17,14 @@ inherit cmake pkgconfig
17# could be 'rcX' or 'git' or empty ( for release ) 17# could be 'rcX' or 'git' or empty ( for release )
18VER_SUFFIX = "" 18VER_SUFFIX = ""
19 19
20PV = "18.1.3${VER_SUFFIX}" 20PV = "18.1.4${VER_SUFFIX}"
21 21
22MAJOR_VERSION = "${@oe.utils.trim_version("${PV}", 1)}" 22MAJOR_VERSION = "${@oe.utils.trim_version("${PV}", 1)}"
23 23
24LLVM_RELEASE = "${PV}" 24LLVM_RELEASE = "${PV}"
25 25
26BRANCH = "release/${MAJOR_VERSION}.x" 26BRANCH = "release/${MAJOR_VERSION}.x"
27SRCREV = "c13b7485b87909fcf739f62cfa382b55407433c0" 27SRCREV = "e6c3289804a67ea0bb6a86fadbe454dd93b8d855"
28SRC_URI = "git://github.com/llvm/llvm-project.git;branch=${BRANCH};protocol=https \ 28SRC_URI = "git://github.com/llvm/llvm-project.git;branch=${BRANCH};protocol=https \
29 file://0007-llvm-allow-env-override-of-exe-path.patch;striplevel=2 \ 29 file://0007-llvm-allow-env-override-of-exe-path.patch;striplevel=2 \
30 file://0001-AsmMatcherEmitter-sort-ClassInfo-lists-by-name-as-we.patch;striplevel=2 \ 30 file://0001-AsmMatcherEmitter-sort-ClassInfo-lists-by-name-as-we.patch;striplevel=2 \