summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/llvm/llvm_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/llvm/llvm_git.bb')
-rw-r--r--meta/recipes-devtools/llvm/llvm_git.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta/recipes-devtools/llvm/llvm_git.bb b/meta/recipes-devtools/llvm/llvm_git.bb
index 43395f8cfc..86def0878c 100644
--- a/meta/recipes-devtools/llvm/llvm_git.bb
+++ b/meta/recipes-devtools/llvm/llvm_git.bb
@@ -19,9 +19,9 @@ inherit cmake pkgconfig
19 19
20PROVIDES += "llvm${PV}" 20PROVIDES += "llvm${PV}"
21 21
22MAJOR_VERSION = "10" 22MAJOR_VERSION = "11"
23MINOR_VERSION = "0" 23MINOR_VERSION = "1"
24PATCH_VERSION = "1" 24PATCH_VERSION = "0"
25 25
26PV = "${MAJOR_VERSION}.${MINOR_VERSION}.${PATCH_VERSION}" 26PV = "${MAJOR_VERSION}.${MINOR_VERSION}.${PATCH_VERSION}"
27 27
@@ -29,7 +29,7 @@ LLVM_RELEASE = "${PV}"
29LLVM_DIR = "llvm${LLVM_RELEASE}" 29LLVM_DIR = "llvm${LLVM_RELEASE}"
30 30
31BRANCH = "release/${MAJOR_VERSION}.x" 31BRANCH = "release/${MAJOR_VERSION}.x"
32SRCREV = "ef32c611aa214dea855364efd7ba451ec5ec3f74" 32SRCREV = "1fdec59bffc11ae37eb51a1b9869f0696bfd5312"
33SRC_URI = "git://github.com/llvm/llvm-project.git;branch=${BRANCH} \ 33SRC_URI = "git://github.com/llvm/llvm-project.git;branch=${BRANCH} \
34 file://0006-llvm-TargetLibraryInfo-Undefine-libc-functions-if-th.patch;striplevel=2 \ 34 file://0006-llvm-TargetLibraryInfo-Undefine-libc-functions-if-th.patch;striplevel=2 \
35 file://0007-llvm-allow-env-override-of-exe-path.patch;striplevel=2 \ 35 file://0007-llvm-allow-env-override-of-exe-path.patch;striplevel=2 \