summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/linuxdoc-tools/linuxdoc-tools-native_0.9.69.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/linuxdoc-tools/linuxdoc-tools-native_0.9.69.bb')
-rw-r--r--meta/recipes-devtools/linuxdoc-tools/linuxdoc-tools-native_0.9.69.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta/recipes-devtools/linuxdoc-tools/linuxdoc-tools-native_0.9.69.bb b/meta/recipes-devtools/linuxdoc-tools/linuxdoc-tools-native_0.9.69.bb
new file mode 100644
index 0000000000..a8a90fc82e
--- /dev/null
+++ b/meta/recipes-devtools/linuxdoc-tools/linuxdoc-tools-native_0.9.69.bb
@@ -0,0 +1,25 @@
1SUMMARY = "Convert LinuxDoc SGML source into other formats"
2HOMEPAGE = "http://packages.debian.org/linuxdoc-tools"
3LICENSE = "GPLv3+"
4LIC_FILES_CHKSUM = "file://COPYING;md5=077ef64ec3ac257fb0d786531cf26931"
5
6DEPENDS = "groff-native openjade-native"
7
8SRC_URI = "${DEBIAN_MIRROR}/main/l/linuxdoc-tools/linuxdoc-tools_${PV}.orig.tar.gz \
9 file://disable_sgml2rtf.patch \
10 file://disable_txt_doc.patch \
11 file://disable_tex_doc.patch \
12 file://disable_dvips_doc.patch"
13
14SRC_URI[md5sum] = "1d13d500918a7a145b0edc2f16f61dd1"
15SRC_URI[sha256sum] = "7103facee18a2ea97186ca459d743d22f7f89ad4b5cd1dfd1c34f83d6bfd4101"
16
17inherit autotools-brokensep native
18
19do_configure () {
20 oe_runconf
21}
22
23do_install() {
24 oe_runmake 'DESTDIR=${D}' 'TMPDIR=${T}' install
25}