summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/glide/glide_0.13.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/glide/glide_0.13.3.bb')
-rw-r--r--meta/recipes-devtools/glide/glide_0.13.3.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta/recipes-devtools/glide/glide_0.13.3.bb b/meta/recipes-devtools/glide/glide_0.13.3.bb
index 6eb87df7c3..e943dc1762 100644
--- a/meta/recipes-devtools/glide/glide_0.13.3.bb
+++ b/meta/recipes-devtools/glide/glide_0.13.3.bb
@@ -14,15 +14,15 @@ inherit go
14# tool build to fail. 14# tool build to fail.
15export GO111MODULE = "off" 15export GO111MODULE = "off"
16 16
17RDEPENDS_${PN}-dev += "bash" 17RDEPENDS:${PN}-dev += "bash"
18RDEPENDS_${PN}-ptest += "bash" 18RDEPENDS:${PN}-ptest += "bash"
19 19
20BBCLASSEXTEND = "native nativesdk" 20BBCLASSEXTEND = "native nativesdk"
21 21
22# for x86 ends with textrel in ${PN} 22# for x86 ends with textrel in ${PN}
23# http://errors.yoctoproject.org/Errors/Details/185631/ 23# http://errors.yoctoproject.org/Errors/Details/185631/
24# ERROR: QA Issue: ELF binary '/work/i586-oe-linux/glide/0.13.1-r0/packages-split/glide/usr/bin/glide' has relocations in .text [textrel] 24# ERROR: QA Issue: ELF binary '/work/i586-oe-linux/glide/0.13.1-r0/packages-split/glide/usr/bin/glide' has relocations in .text [textrel]
25INSANE_SKIP_${PN} += "textrel" 25INSANE_SKIP:${PN} += "textrel"
26 26
27# for aarch64 ends with textrel in ${PN}-ptest 27# for aarch64 ends with textrel in ${PN}-ptest
28# http://errors.yoctoproject.org/Errors/Details/185633/ 28# http://errors.yoctoproject.org/Errors/Details/185633/
@@ -37,7 +37,7 @@ INSANE_SKIP_${PN} += "textrel"
37# ELF binary '/work/aarch64-oe-linux/glide/0.13.1-r0/packages-split/glide-ptest/usr/lib/glide/ptest/github.com/Masterminds/glide/util/util.test' has relocations in .text 37# ELF binary '/work/aarch64-oe-linux/glide/0.13.1-r0/packages-split/glide-ptest/usr/lib/glide/ptest/github.com/Masterminds/glide/util/util.test' has relocations in .text
38# ELF binary '/work/aarch64-oe-linux/glide/0.13.1-r0/packages-split/glide-ptest/usr/lib/glide/ptest/github.com/Masterminds/glide/action/action.test' has relocations in .text 38# ELF binary '/work/aarch64-oe-linux/glide/0.13.1-r0/packages-split/glide-ptest/usr/lib/glide/ptest/github.com/Masterminds/glide/action/action.test' has relocations in .text
39# ELF binary '/work/aarch64-oe-linux/glide/0.13.1-r0/packages-split/glide-ptest/usr/lib/glide/ptest/github.com/Masterminds/glide/cache/cache.test' has relocations in .text [textrel] 39# ELF binary '/work/aarch64-oe-linux/glide/0.13.1-r0/packages-split/glide-ptest/usr/lib/glide/ptest/github.com/Masterminds/glide/cache/cache.test' has relocations in .text [textrel]
40INSANE_SKIP_${PN}-ptest += "textrel" 40INSANE_SKIP:${PN}-ptest += "textrel"
41 41
42# fails to run task compile_ptest_base on mips 42# fails to run task compile_ptest_base on mips
43PTEST_ENABLED_mipsarch = "0" 43PTEST_ENABLED:mipsarch = "0"