summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/gcc/gcc-cross_4.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/gcc/gcc-cross_4.8.bb')
-rw-r--r--meta/recipes-devtools/gcc/gcc-cross_4.8.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta/recipes-devtools/gcc/gcc-cross_4.8.bb b/meta/recipes-devtools/gcc/gcc-cross_4.8.bb
new file mode 100644
index 0000000000..d60523513f
--- /dev/null
+++ b/meta/recipes-devtools/gcc/gcc-cross_4.8.bb
@@ -0,0 +1,14 @@
1require recipes-devtools/gcc/gcc-${PV}.inc
2require gcc-cross4.inc
3
4EXTRA_OECONF += "--disable-libunwind-exceptions \
5 --with-mpfr=${STAGING_DIR_NATIVE}${prefix_native} \
6 --with-system-zlib "
7
8EXTRA_OECONF_PATHS = " \
9 --with-gxx-include-dir=${STAGING_DIR_TARGET}${target_includedir}/c++ \
10 --with-sysroot=${STAGING_DIR_TARGET} \
11 --with-build-sysroot=${STAGING_DIR_TARGET}"
12
13
14ARCH_FLAGS_FOR_TARGET += "-isystem${STAGING_DIR_TARGET}${target_includedir}"