summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb')
-rw-r--r--meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb31
1 files changed, 0 insertions, 31 deletions
diff --git a/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb b/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
deleted file mode 100644
index fc479774d9..0000000000
--- a/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
+++ /dev/null
@@ -1,31 +0,0 @@
1# cdrtools-native OE build file
2# Copyright (C) 2004-2006, Advanced Micro Devices, Inc. All Rights Reserved
3# Released under the MIT license (see packages/COPYING)
4SUMMARY = "A set of tools for CD recording, including cdrecord"
5DESCRIPTION = "A set of tools for CD recording, including cdrecord"
6HOMEPAGE = "http://cdrecord.berlios.de/private/cdrecord.html"
7SECTION = "console/utils"
8LICENSE = "GPLv2"
9LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
10PR = "r2"
11
12SRC_URI = "ftp://ftp.berlios.de/pub/cdrecord/cdrtools-${PV}.tar.bz2 \
13 file://no_usr_src.patch \
14 file://glibc-conflict-rename.patch"
15
16SRC_URI[md5sum] = "d44a81460e97ae02931c31188fe8d3fd"
17SRC_URI[sha256sum] = "728b6175069a77c4d7d92ae60108cbda81fbbf7bc7aa02e25153ccf2092f6c22"
18
19inherit native
20
21STAGE_TEMP = "${WORKDIR}/image-temp"
22
23FILESPATH = "${FILE_DIRNAME}/cdrtools-native/"
24
25do_install() {
26 install -d ${STAGE_TEMP}
27 make install INS_BASE=${STAGE_TEMP}
28
29 install -d ${D}${bindir}/
30 install ${STAGE_TEMP}/bin/* ${D}${bindir}/
31}