summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/systemd/systemd-bootconf_1.00.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/systemd/systemd-bootconf_1.00.bb')
-rw-r--r--meta/recipes-core/systemd/systemd-bootconf_1.00.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta/recipes-core/systemd/systemd-bootconf_1.00.bb b/meta/recipes-core/systemd/systemd-bootconf_1.00.bb
index d13b8c518f..19637546a9 100644
--- a/meta/recipes-core/systemd/systemd-bootconf_1.00.bb
+++ b/meta/recipes-core/systemd/systemd-bootconf_1.00.bb
@@ -2,7 +2,7 @@ LICENSE = "MIT"
2LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420" 2LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
3SUMMARY = "Basic systemd-boot configuration files" 3SUMMARY = "Basic systemd-boot configuration files"
4 4
5RPROVIDES_${PN} += "virtual/systemd-bootconf" 5RPROVIDES:${PN} += "virtual-systemd-bootconf"
6PACKAGE_ARCH = "${MACHINE_ARCH}" 6PACKAGE_ARCH = "${MACHINE_ARCH}"
7 7
8inherit systemd-boot-cfg 8inherit systemd-boot-cfg
@@ -12,7 +12,7 @@ S = "${WORKDIR}"
12LABELS = "boot" 12LABELS = "boot"
13 13
14ROOT ?= "root=/dev/sda2" 14ROOT ?= "root=/dev/sda2"
15APPEND_append = " ${ROOT}" 15APPEND:append = " ${ROOT}"
16 16
17python do_configure() { 17python do_configure() {
18 bb.build.exec_func('build_efi_cfg', d) 18 bb.build.exec_func('build_efi_cfg', d)
@@ -29,4 +29,4 @@ do_install() {
29 install *.conf ${D}/boot/loader/entries/ 29 install *.conf ${D}/boot/loader/entries/
30} 30}
31 31
32FILES_${PN} = "/boot/loader/* /boot/loader/entries/*" 32FILES:${PN} = "/boot/loader/* /boot/loader/entries/*"