summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb')
-rw-r--r--meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb b/meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb
new file mode 100644
index 0000000000..3325ef672e
--- /dev/null
+++ b/meta/recipes-core/packagegroups/packagegroup-core-standalone-sdk-target.bb
@@ -0,0 +1,22 @@
1SUMMARY = "Target packages for the standalone SDK"
2PR = "r8"
3LICENSE = "MIT"
4
5inherit packagegroup
6
7# For backwards compatibility after rename
8RPROVIDES_${PN} = "task-core-standalone-sdk-target"
9RREPLACES_${PN} = "task-core-standalone-sdk-target"
10RCONFLICTS_${PN} = "task-core-standalone-sdk-target"
11RPROVIDES_${PN}-dbg = "task-core-standalone-sdk-target-dbg"
12RREPLACES_${PN}-dbg = "task-core-standalone-sdk-target-dbg"
13RCONFLICTS_${PN}-dbg = "task-core-standalone-sdk-target-dbg"
14
15RDEPENDS_${PN} = "\
16 libgcc \
17 libgcc-dev \
18 libstdc++ \
19 libstdc++-dev \
20 ${LIBC_DEPENDENCIES} \
21 qemuwrapper-cross \
22 "